a274: find it!
Tags :
Accepted rate : 92人/95人 ( 97% ) [非即時]
評分方式:
Strictly

最近更新 : 2022-11-22 08:45

Content

利用 def 自定義一個名為 find_it(L,it) 的新函數,其中參數 L 為列表類型,it 為待搜尋的文字。

函數功能為確認列表 L 中有沒有出現文字 it ,若有出現則打印指定格式「列表中有出現it(輸入文字)」、若沒有出現則打印指定格式「列表中沒有出現it(輸入文字)」。

 
Input

find_it(L,it),其中參數 L 為列表類型,it 為待搜尋的文字。

Output

確認列表 L 中有沒有出現文字 it ,若有出現則打印指定格式「列表中有出現it(輸入文字)」、若沒有出現則打印指定格式「列表中沒有出現it(輸入文字)」。

Sample Input #1
find_it(['AI','is','exciting'],'exciting')
Sample Output #1
列表中有出現exciting
Sample Input #2
find_it(['AI','is','exciting'],'good')
Sample Output #2
列表中沒有出現good
Sample Input #3
find_it(['1','2','3'],'3')
Sample Output #3
列表中有出現3
Sample Input #4
find_it(['1','2','3'],'4')
Sample Output #4
列表中沒有出現4
測資資訊:
記憶體限制: 64 MB
不公開 測資點#0 (50%): 1.0s , <1K
不公開 測資點#1 (50%): 1.0s , <1K
Hint :

在最後加上 eval(input())

Tags:
出處:
[管理者:
kichan@g.pui... (陳嘉賢CHAN KA IN)
]


ID User Problem Subject Hit Post Date
沒有發現任何「解題報告」