a290: 自定義函數計算正方體體積
Tags :
Accepted rate : 101人/109人 ( 93% ) [非即時]
評分方式:
Strictly

最近更新 : 2022-11-22 09:26

Content

利用 def 自定義一個名為 volume(x) 的新函數,其中參數 x 為正方體的棱長,數值可取小數。

函數功能為打印出棱長為 x 的正方體的體積,數值精確至小數點後一位。

Input

volume(x),其中參數 x 為正方體的棱長,數值可取小數。

Output

打印出棱長為 x 的正方體的體積,數值精確至小數點後一位。

Sample Input #1
volume(5.0)
Sample Output #1
125.0
Sample Input #2
volume(5.5)
Sample Output #2
166.4
Sample Input #3
volume(8.88)
Sample Output #3
700.2
測資資訊:
記憶體限制: 64 MB
不公開 測資點#0 (100%): 1.0s , <1K
Hint :

在最後加上 eval(input())

Tags:
出處:
[管理者:
kichan@g.pui... (陳嘉賢CHAN KA IN)
]


ID User Problem Subject Hit Post Date
沒有發現任何「解題報告」