a569: Python自定義函數1
Tags :
Accepted rate : 138人/149人 ( 93% ) [非即時]
評分方式:
Tolerant

最近更新 : 2022-01-18 10:56

Content

利用def自定義新函數square_area(x),x為正方形的邊長

函數功能為返回正方形面積

Input

square_area(x),其中參數 x 為正方形的邊長,數值只會是整數。

Output

返回正方形面積

Sample Input #1
square_area(5)
Sample Output #1
25
Sample Input #2
square_area(10)
Sample Output #2
100
測資資訊:
記憶體限制: 64 MB
公開 測資點#0 (25%): 1.0s , <1K
公開 測資點#1 (25%): 1.0s , <1K
公開 測資點#2 (25%): 1.0s , <1K
公開 測資點#3 (25%): 1.0s , <1K
Hint :

提交時, 在主程序最後加入 print(eval(input()))

Tags:
出處:
[管理者:
ricky (電腦黃)
]


ID User Problem Subject Hit Post Date
沒有發現任何「解題報告」