a579: Python自定義函數3
Tags :
Accepted rate : 94人/102人 ( 92% ) [非即時]
評分方式:
Tolerant

最近更新 : 2022-01-18 13:45

Content

利用def自定義新函數angle_check(x),x為角度大小

函數功能為判斷x角度大小返回是鈍角、直角或銳角

Input

angle_check(x),其中參數 x為角度大小。

Output

返回鈍角、直角或銳角

Sample Input #1
angle_check(90)
Sample Output #1
直角
Sample Input #2
angle_check(45)
Sample Output #2
銳角
測資資訊:
記憶體限制: 64 MB
公開 測資點#0 (20%): 1.0s , <1K
公開 測資點#1 (20%): 1.0s , <1K
公開 測資點#2 (20%): 1.0s , <1K
公開 測資點#3 (20%): 1.0s , <1K
公開 測資點#4 (20%): 1.0s , <1K
Hint :

提交時, 在主程序最後加入 print(eval(input()))

Tags:
出處:
[管理者:
ricky (電腦黃)
]


ID User Problem Subject Hit Post Date
沒有發現任何「解題報告」