a597: Python自定義函數--checkPos
Tags :
Accepted rate : 55人/57人 ( 96% ) [非即時]
評分方式:
Tolerant

最近更新 : 2022-02-15 08:54

Content

利用def自定義新函數checkPos(slist,x) ,slist為一個文字列表, x為一個文字

函數返回x在slist列表中的位置, 若x不在slist中則返回-1

Input
checkPos(slist,x) ,slist為一個文字列表, x為一個文字
Output

返回x在slist列表中的位置, 若x不在slist中則返回-1

Sample Input #1
checkPos(['A','B','C'],'B')
Sample Output #1
1
Sample Input #2
checkPos(['A','B','C'],'x')
Sample Output #2
-1
測資資訊:
記憶體限制: 64 MB
公開 測資點#0 (14%): 1.0s , <1K
公開 測資點#1 (14%): 1.0s , <1K
公開 測資點#2 (14%): 1.0s , <1K
公開 測資點#3 (14%): 1.0s , <1K
公開 測資點#4 (14%): 1.0s , <1K
公開 測資點#5 (15%): 1.0s , <1K
公開 測資點#6 (15%): 1.0s , <1K
Hint :

提交時, 在主程序最後加入 print(eval(input()))

Tags:
出處:
[管理者:
ricky (電腦黃)
]


ID User Problem Subject Hit Post Date
沒有發現任何「解題報告」