a598: Python自定義函數--split_to_list
Tags :
Accepted rate : 111人/119人 ( 93% ) [非即時]
評分方式:
Tolerant

最近更新 : 2022-02-15 09:20

Content

利用def自定義新函數split_to_list(s) ,s為一文字字串

函數返回將s文字字串 分解為字元列表.

Input

自定義新函數split_to_list(s) ,s為一文字字串

Output

返回將s文字字串 分解為字元列表

Sample Input #1
split_to_list('Hello')
Sample Output #1
['H', 'e', 'l', 'l', 'o']
測資資訊:
記憶體限制: 64 MB
公開 測資點#0 (20%): 1.0s , <1K
公開 測資點#1 (20%): 1.0s , <1K
公開 測資點#2 (20%): 1.0s , <1K
公開 測資點#3 (20%): 1.0s , <1K
公開 測資點#4 (20%): 1.0s , <1K
Hint :

需要在程式碼最後一碼最後加入 print(eval(input()))

Tags:
出處:
[管理者:
ricky (電腦黃)
]


ID User Problem Subject Hit Post Date
1617
1652401-2@g.... (P6D14林建壹)
a598
a598 教學
90 2024-06-07 19:26